New Zealand Payments: Intermittent Failures With Bank of New Zealand Gateway
Incident Report for IntegraPay
Resolved
We have now been updated by Bank of New Zealand that this issue is resolved.
Thanks for bearing with us.
Posted Mar 16, 2020 - 08:47 AEST
Update
Bank of New Zealand has so far been unable to resolve this issue, and the problem is continuing to affect some of the real-time transactions being processed by New Zealand businesses.

We are continuing to follow up with them and monitor the situation. We apologize for any inconvenience this has caused our New Zealand clients.
Posted Mar 14, 2020 - 20:16 AEST
Investigating
We are currently experiencing intermittent failures when attempting to process payments for New Zealand businesses through Bank of New Zealand's Payment Gateway.

If you are a New Zealand client, you may currently be getting rejected responses for some of your real-time transactions due to this issue.

We have contacted Bank of New Zealand in regards to this problem and we are currently monitoring the situation.
Posted Mar 14, 2020 - 11:17 AEST