Banking Partner New Zealand Outage
Incident Report for IntegraPay
Resolved
We have just been updated by BNZ that this issue has been resolved.
Thanks for your patience.

IPHQ
Posted Sep 06, 2020 - 17:14 AEST
Monitoring
An update has been received from BNZ that a partial fix has been implemented.
Some clients may still see transactions rejected, but it is expected that more transactions will be processed.

Another update will be posted once the service has been fully restored.
Posted Sep 06, 2020 - 17:06 AEST
Update
Please note some New Zealand Customers may not be able to process credit card payments at this time.
Posted Sep 06, 2020 - 12:04 AEST
Identified
Our New Zealand banking partner BNZ are currently experiencing and unscheduled outage.

Our Tech Team are working with BNZ and awaiting updates for this issue.
We will keep you updated.

IPHQ
Posted Sep 06, 2020 - 12:02 AEST