Xero Connection
Incident Report for IntegraPay
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 17:37 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 25, 2020 - 17:37 AEST
Identified
Xero are currently experiencing an issue with their servers. This is having knock on effect with us loading and syncing invoice payments.
We are monitoring the situation and Xero are working to resolve this.
Posted Jun 25, 2020 - 14:21 AEST