Payment Website & API Unavailability
Incident Report for IntegraPay
Resolved
This issue has now been resolved. Thanks for bearing with us.
Posted Jun 19, 2020 - 19:33 AEST
Investigating
Our primary data centre is currently having issues with their infrastructure which is causing our web sites and APIs to be inaccessible. We are currently waiting to hear back from the data centre engineers for a report on their initial analysis and are preparing to do a full rollover to our secondary data centre if it is looks like they may be down for an extended period.
Posted Jun 19, 2020 - 16:28 AEST