Identified - Console WebPage Outage
Incident Report for IntegraPay
Resolved
All sorted! Thanks for bearing with us.
Posted May 06, 2020 - 11:01 AEST
Identified
We have identified an issue withe the console.integrapay.com.au URL, causing timeouts for some clients.
This has been identified as an issue with our primary server, but all API, Payment Page and eDDR services remain running and stable.
Our Tech Team are working to fix this issue. We will keep you updated.
Posted May 06, 2020 - 10:57 AEST