Sandbox and Test Sites - Charge Stored Card unavailable
Incident Report for IntegraPay
Resolved
All sorted! Thanks for bearing with us.

IPHQ
Posted Oct 27, 2020 - 16:20 AEST
Identified
We have identified an issue with charge store card on our test website.
Our tech team are working to resolve this.
Please note this will NOT have any impact on Production or Live websites.
Posted Oct 27, 2020 - 13:46 AEST