Banking Partner Outage - New Zealand
Incident Report for IntegraPay
Resolved
All sorted! Thanks for bearing with us.

IP HQ
Posted Aug 19, 2020 - 11:40 AEST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2020 - 11:01 AEST
Investigating
Bank of New Zealand are currently experiencing an issue with their servers. This is having knock on effect with us processing Real-Time and Scheduled transactions.
New Zealand clients may see transaction Rejected or Declined.
We are monitoring the situation and BNZ are working to resolve this.
Posted Aug 19, 2020 - 10:58 AEST