Bank of New Zealand - Unscheduled Outage
Incident Report for IntegraPay
Resolved
All sorted! Thanks for bearing with us.
Posted Apr 23, 2020 - 19:01 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 15:52 AEST
Identified
We are currently experiencing intermittent failures when attempting to process payments for New Zealand businesses through Bank of New Zealand's Payment Gateway.

If you are a New Zealand client, you may currently be getting rejected responses for some of your real-time transactions due to this issue.

We have contacted Bank of New Zealand in regards to this problem and we are currently monitoring the situation.
Posted Apr 23, 2020 - 12:23 AEST