Payment Partner Outage
Incident Report for IntegraPay
Resolved
We can see that as of 6am AEST this issue has been resolved.
Thanks for bearing with us.
IPHQ
Posted Aug 31, 2020 - 07:39 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2020 - 22:41 AEST
Investigating
Our Australian Payment Gateway Partner is currently experiencing an issue with their services.
This is having knock on effect with us processing Real Time credit Card payments.
We are monitoring the situation and are in contact with the partner to resolve this ASAP.
Services in other countries are unaffected.
Posted Aug 30, 2020 - 22:40 AEST